"ERROR: The Docker Engine version is less than the minimum required by Compose." Living on the bleeding edge is hard...